Announcement

Collapse
No announcement yet.

Schools Class "Repton" Factory decoder versus Fleischmann Twin Center

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Schools Class "Repton" Factory decoder versus Fleischmann Twin Center

    I have had quite a few problems recently with newly purchased locos, firstly my new class 33 lighting didn't function (after inserting a Lenz Silver Mini decoder), then discovered that it was due to my Fleischmann Twin-Center default speed steps was 14 (now changed to 28) resulting in working rear lights and head code lights (no other front lights presumably that's normal.
    Now my DCC Schools Class loco with a factory installed decoder sets off, and then after a few feet, speeds up and is uncontrollable. The only way it can be stopped is to switch off power!!!!
    It was returned to Rails of Sheffield, and on their system it works fine, but not on mine. The difference being the Fleischmann Twin-Center, and the fact that I installed a Lenz decoder in the "Class 33" and there is a factory fitted Gaugemaster decoder in the "Schools".
    Question is "If I replace the decoder with an old Lenz Silver Mini and it works fine, is Mr Dapol going to replace the Gaugemaster chip with a Lenz, and if in the unlikely event of it still not working because I have fiddled would it invalidate returning it?"
    Another question of course is if there is anybody out there who successfully runs a loco with a Gaugemaster chip with a Fleischmann Twin-Center?

  • #2
    I would suggest you return the DCC fitted schools to your retailer and replace it with a non-DCC fitted version and then fit your Lenz decoder to this.

    I too would be interested to see if customers have experienced any similar problems with your set up.i
    Regards
    Joel

    Dapol Staff Member

    Comment


    • #3
      OK I will do as you suggest, but don't you think you should replace it because it's not Rails of Sheffields fault?
      regards
      Geoff

      Comment


      • Joel Dapol
        Joel Dapol commented
        Editing a comment
        Hi Newleaf, I was under the impression there was nothing wrong with the locomotive and it was a compatibility issue with your setup?

    • #4
      Oh ok, just thought you would be interested in knowing whether the Gaugemaster decoder is compatible with the Fleischmann Twin Center or not!!

      Comment


      • Joel Dapol
        Joel Dapol commented
        Editing a comment
        Yes of course we are interested and I had asked whether other people had experienced similar issues with a similar set up to yours, no offence intended. However, as far as I can see there is nothing wrong with the locomotive and as it was purchased at Rails, in my view this is the best place to return it. It will in any case, probably come back to us.

    • #5
      Unfortunately Rails of Sheffield do not have any more non DCC "Schools Repton's" in stock, so I would have to purchase a new Lenz decoder to replace the Gaugemaster one, and even then it might not work (although I am 90% confident it will), so I have decoded to call a halt as its getting too expensive to conclusively prove the cause. Mind you I don't know what would have happened had I proved the case!

      Comment


      • #6
        Why not just put the Lenz decoder from the 33 in the Schools temporarily to test if it will work?

        Comment


        • #7
          Had a go, but tender body didn't want to budge and I was concerned that I might damage it and then I'd be stuffed!!

          Comment


          • #8
            I successfully installed DCC23 decoders in both of my Schools after advice from this forum about obtaining a set of "spudgers". Like you I didn't succeed in pulling the tender bodies off but using a very thin plastic "spudger", they unclipped easily. My biggest worry was damaging the loco-tender power leads, which are quite fragile.

            Comment

            Working...
            X