Announcement

Collapse
No announcement yet.

A4 Link wires between engine and tender

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A4 Link wires between engine and tender

    Just taken delivery of the Modelbahn A4 Quicksilver and it is a beautiful model, but one of the two link wires, I assume to give multiwheel pick up to the tender driven motor has a failed soldered connection at one end, not a design feature, strange that somene has even tried to do a solder repair? I will be able to repair this, but wondered if there is a design angle at which the four ends should be aligned for maximum life? I was wondering why this method is still being used? I have locos with a split connecting bar with separate electrical feeds either side with eliminates this need for fairly flimsy wire and extra build time. I asume there may be a good reason but it does seem a backward step. If this method is to continue in use, could it be designed so the connection is at the right angle and does not turn with the screw?

  • #2
    Having changed over more of these wires than I care to think about (my 35 locos thus fitted lead a hard exhibition life) I sympathise. I don't tighten the screws fully until I've got both ends seated, which always seems to take several attempts, then hold the wire to the "least worst" angle with a cocktail stick while tightening the last half turn. At least I've not yet broken one in fitting.

    A4s are actually the easiest to do in my opinion as the loco and tender sit naturally at the same height while upside down. My one Hall hasn't broken a wire yet but I've done too many B1s and they are a nightmare by comparison with the A4. However I find the A4 the second worst to refit sprung drive shafts (after the Britannia).

    The problem with intensive exhibition running is that not all operators are as careful as they should be, especially in time of panic. Hence drive shafts pop and tender wires get broken. Farish's bars look more robust but again get damaged easily and the copper wires lose contact. I'm not sure what the solution is- it doesn't exist in my fleet, whatever make the loco is.........

    Comment

    Working...
    X