Announcement

Collapse
No announcement yet.

57 Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 57 Problems

    Like many on other sites, I was waiting with great excitement for my Black 5742. I am new to n gauge modelling (and model railways) and to date had only a Farish Castle running on my layout. Living on the Shropshire/Welsh Marches near Oswestry, I am trying to stick to GWR with a local connection, so the 5742, being based in Croes Newydd, Wrexham, seemed perfect.
    Out of the box, it is beautiful to look at and the fine detailing for such small scale is remarkable, but once on the track, I am so disappointed. Any hint of a curve and it jumps off the track and it will not cross a set of points, without falling off them. My Castle has no issues with my track layout, under load or running by itself. Actual operation on a straight, is OK, but again disappointing. Turn the dial and it shoots off like a scolded cat and run the dial back down and it stops dead. Again, my Castle slowly builds up steam and gently pulls away and then when you turn the dial down, it very gently comes to a halt. This means it is challenging at bring it to a dead stop on a platform, but isn't that part of the fun, learning how to manage the engine, rather than instant speed and instant breaking? I could live with this operation, though, if I could only get it around bends and across a set of points.

    Is anyone else having this problem?

  • #2
    I haven’t had any problems with my 57 apart from it being rather noisy.

    A few things to consider: what radius are the curves? If they are first radius 9” ones then they are probably too tight.
    Is the controller of recent manufacture and suitable for N gauge? Some of the older types are not suited to N gauge motors.
    I have found that new locos need to be run in as per the instructions. As yours is jumping on curves and points it might be worth making up a test oval with no points and generous curves for running in new locos.
    How old is your Farish Castle? If it is one of the older Poole made locos then it will behave completely differently to a new model.

    Comment


    • Cotfordtags
      Cotfordtags commented
      Editing a comment
      Thank you for your suggestions. As said, I am new to the whole subject, so my Castle is only one year old, as is the Bachmann EZ controller it came with. I have followed the guidance on oiling the new model but it is difficult to run it in when it will not go around the layout without derailing. As far as radii are concerned, I have seen no comment on any website warning the innocent such as me not to use a certain type of loco on a certain type of track - that seems insane that you cannot run on pre-formed tracks. I could understand if I had built my own curves out of flexitrack that were too tight and also it does not explain why it will not get over a set of points!

    • Daftbovine
      Daftbovine commented
      Editing a comment
      As both your Castle and controller are new, and your Castle runs without a problem, you might have a faulty Pannier.

      Regarding track, if possible try to avoid first radius track and small set track points as not all locos like them. Peco and other makers continue to sell them and they can be useful in certain circumstances.
      Some manufacturers recommend a certain minimum radius for their locos although this information isn’t always that easy to find.
      Having said all that some individual locos break all the rules and manage to negotiate tight curves and small points without a problem!

      The wheels of the loco are chemically blackened and sometimes that coating can affect performance. Once the loco is run in the coating wears away slightly and performance usually improves.

  • #3
    Hi Cotfordtags ,
    I'm sorry your first post is about a problem, this is not what I would expect of this model.
    Are you able to check the back to backs (distance between same axle wheels) as, if too wide or narrow it could cause the derailing. The acceleration is also unusual for this model, does this occur because you need to 'open up' the throttle and it takes off?, this could be a pickup issue, alternatively a motor problem.
    Sorry I'm not able to offer a more definitive check for this as it's possible it could be a few issues (are you using DCC by any chance - if so reset the decoder).

    As is is a new purchase, I would not recommend more intrusive checks and suggest you return it to your place of purchase for replacement.

    Andy
    Regards
    Andy

    Dapol Staff Member

    Comment


    • #4
      Firstly, a huge thank you to the team at Dapol. I went in this morning with my 57 and explained the problem to them. I explained that the purchase was from Rails, but as I was only 5 minutes away from them and a long way from Sheffield, hopefully they could test it and if not right, I could return it to Rails. This they happily did and, yes it wasn't right, with the wheel gap being the main problem. A fix was tried and it was test run again, but still a bit juddery. Prepared to send it back, the fantastic team said, no, we will take it from you and give you a stock item, which was test run, oiled and handed to me (I was allowed to see the test!)

      Back home with it and it is a much better runner. Still not totally happy with all of my 1st radius track (mainly when it comes off the curve onto the straight) and refusing to go onto the straight across a set of points both ST5 and ST6. This is, I think, all my inexperienced fault, so I guess it will be a case of ripping up the track I have laid and changing the layout to a 2nd radius curve. Interesting that it is happier with my own profiled corners made from Flexitrack (without using a Tracksetta) than the Peco premade curves, so I guess the new layout will be flexitrack with a proper profile using a Tracksetta rather than fixed length curves, which may not fit. Unless anyone can suggest a better idea?

      Comment

      Working...
      X