Announcement

Collapse
No announcement yet.

Black Label A4 - Opening post:

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Neil Dapol
    commented on 's reply
    I am very sorry to hear that you have had a less than perfect experience with your Golden Eagle, you will receive the refund that you have requested.

    We have now received it back at our base, it has been given a preliminary examination with which I can confirm that the mechanism is locked up as you have described. The model will now be sent for an intensive examination to determine the cause of the fault.

    Whilst opening the packaging of your returned locomotive extensive damage to the cab area, tender and whistle was observed, with parts missing or lying in the packaging. The packaging is however undamaged.

    Regards

    Neil

  • PeterG
    replied
    I would be interested to know if the exchanged loco's run happily on 2nd radius curves.
    Thanks, Peter

    Leave a comment:


  • Joel Dapol
    commented on 's reply
    Yes, this will be fine, just ask for Neil. Kind Regards

  • Munchkin56
    replied
    Thanks Joel. i'll bring in both the Eagle and the Mallard - Monday might be best for me, due to the weeks work commitments. i know your shop opens at 10am - can I pop along earlier eg 9:30am? it would be nice to see the 2 exchanged A4's working on your track before I leave the shop, if that's ok - so hopefully no further time off work.

    Leave a comment:


  • Joel Dapol
    commented on 's reply
    Hi Yes, bring it back and we can take a look and exchange it for a Mallard and give it a quick pass down our test loop here. My apologies for the inconvenience. Any day next week, except Monday would be good for me, although I will let Neil know if Monday is better for you.
    Last edited by Joel Dapol; 10th February 2017, 15:29. Reason: Additional

  • Munchkin56
    replied
    Hi Joel, I had realised after my post after seeing other 'Joel Bright' topics that something was not quite right. while you are here, I posted a note 4 days ago on this section. can you have a look at it. my main concern is that the Eagle does not work at all now - as it trips the controller in an instant of pressing 'start' - and the Mallard can only just get around 3rd radius curves [i'm using sectional track, R609's] with a push, but will not move into a 2nd radius curve. it appears to be the 6 fixed wheelset which looks to create a high pressure [as the ecos shows a high millamps reading as it starts to run round a 3rd rad' curve. for the Eagle, I can pop it back for an exchange at the shop, For the Mallard - I do use 2nd radius track predominately, which I was hoping the blurb and your work on the floating Cantazzi had mean't 2nd radius was an option.

    Leave a comment:


  • Trussel
    replied
    I received my replacement 'Golden Eagle' and all seemed ok until this evening. I was running it as normal when it suddenly stopped. All of the functions continued to work ok (sound, smoke etc) but there was a whine from the motor which increased with the throttle but no movement in either direction. I have decided to return it and request a refund - I have lost confidence in the reliability of this particular model and when you think how much it cost......

    Leave a comment:


  • Bulver
    replied
    Received my replacement 'Golden Eagle', thanks for fantastic speedy response to my request for help. Now for the running, only had a short section of track to test on last night, so will try a more substantial test for it later.
    Rod

    Leave a comment:


  • bob h
    replied
    Dapol have now replaced my eagle thank you Dapol a fantastic service

    Leave a comment:


  • BryanHowieson
    commented on 's reply
    Hi, I've had no response so far to my post (including Dapol) to my sound problem - so nice to see that Munchkin56 has at least seen it. My impression, based on the layout of the owners' guide, is that these decoders are made by Broadway Limited (BLI) from the U.S. I have some of their N scale sound locomotives - I have not had any particular problems with those, although I use a Digitrax DCC system for my N scale layout. If I am right that these are BLI decoders, perhaps there is some problem with European systems (my OO/HO layout is on the Roco Z21 system) 'speaking' to the US BLI decoder? Cheers, Bryan.

  • Munchkin56
    replied
    Wonderful models and lovely detail, so must praise for Dapol in running production on these models. a slight concern though on first running them. Like BryanHowieson's post on the side blog, "Some sound issues with the A4's, I am getting the same but slightly odd issues. I have purchased the Mallard and also just received the Golden Eagle. Both have run on a 'straight length of track - on programming mode and oddly, both decoders were not recognised by my dcc controller when usually Loksound decoders are, as they are produced by the same controller maker, ESU. I am running the Ecos 50200 [with version 4 software]. so 1st question is whether the sound decoder is 'Loksound Version 4 in both models? the Ecos controller could only recognise them as both as "generic NMRA" decoders. so at this moment, I cannot hear most of the sounds noted in the handbook, pge 12 including the 4 different sounds of the staff. I have changed the values in the cv's to match those on page 12 of the booklet, but still can't get to hear all the sounds noted in the booklet. that was last week. this weekend, I set up some track as some concerns have been raised on the models running on 'curves'. only tried it with the Golden Eagle - it ran ok on the straight, but as soon as it went into the curve, the controller tripped. put back on straight section, and turned back on - and it tripped straight away. I tried a trusty '37' diesel on the same straight track and curve and no problems with tripping. So team Dapol, do I need to send both A4's back and secondly, is the decoder set up [and compatible] for use with the ESU Ecos controller?
    Last edited by Munchkin56; 6th February 2017, 14:14.

    Leave a comment:


  • Pete Trevaskus
    replied
    I am extremely happy with the Mallard and Silver Fox but one small inconvenience is that the Fox loses its memory and reverts to DCC code 3 after each running session. Has anyone else found this problem?

    Leave a comment:


  • Pete Trevaskus
    commented on 's reply
    My two locos run happily on 3rd radius but definitely do not like "standard" 2nd radius turnouts

  • Pete Trevaskus
    commented on 's reply
    I have two A4's, the Mallard and Silver Fox and both run perfectly happily with the Hornby Elite and Railmaster.

  • Bulver
    replied
    Concerning the 'Golden Eagle', I too had a similar problem. Loco worked ok at first, some of the sounds were not on the 'f' buttons referred to. Second day, nothing worked, tripped 2 dcc controllers and also a dc controller. Dapol, as ever, were great with their response, loco picked up last Thursday and now awaiting the replacement. Is this problem only with this loco? Shame, as it is a fantastic-looking model, can't wait to have the replacement to run.

    Leave a comment:

Working...
X